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The PULP is published monthly by and for members of the Hartford User
Group Exchange, Inc. (HUGE). HUGE is a nonprofit organization whose
aim is to provide an exchange of information between users of personal
computers. The PULP is not in any way affiliated with any computer
manufacturer or software company. Original, uncopyrighted articles
appearing in the PULP may be reproduced without prior permission by
other nonprofit groups. Please give credit to the author and the PULP, and
send a copy to HUGE. The opinions and views herein are those of the
authors and not necessarily those of HUGE. Damages caused by use or
abuse of information appearing in the PULP are the sole responsibility of
the user of the information. We reserve the right to edit or reject any articles
submitted for publication in the PULP. Trademarks used in this
publication belong to the respective owners of those trademarks.

MEETING LOCATIONS
East Hartford Public
Library
Main & Central Avenue
in the Lion’s
Room(downstairs)
Wethersfield Public
Library 500 Silas Deane
Hwy., Wethersfield, CT

Editors Corner
Anybody out there using Ofoto/Kodak Gallery?
Noticed the change from free to $5 a year or
more depending on the number of photos they’re
holding hostage. Just a lesson on reading those
terms of service and emailed"?# changes.
This month we’ll take a look at a variety of ways to
watch your favorite TV shows "past and present#
on your computer.
Stuart Rabinowitz
Editor-in-Chief

Happy April
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Here is the approriate copyright citation and a link to
the full text. articles from “Tidbits”
http://creativecommons.org/licenses/by-nc-nd/3.0/

Please note that the clubs PO Box has
been closed. When membership
renewals go out in the fall the return
address will be that of our Membership
person Richard Sztaba.
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A Little Computer Quiz
by Stuart Rabinowitz

The trivia and minutiae of the
computer related world. The
answers will appear next month or
you can submit an answer sheet at
the General Meeting. Good Luck.

1 Anyone recognize the following:
I'm 01100110 01100101
01100101 01101100
01101001 01101110
01100111 00100000
01101100 01110101
01100011 01101011
01111001 00001010
2 This year (2008) marks an
important 40th anniversary, the
conception of the device that would
become the PC. Who designed that
initial concept machine in 1968?
3 What company was he working
for?

Answers to March, 2008 Quiz

1 What is "A basic command shell" called in
Linux?
A a "bash"
2 What computer is (mostly) credited with
doing away with beige/grey computer boxes?
A The Bondi Blue iMac
3 That computer also helped to do away with
two other technologies. What were they?
A The SCSI port was replaced by USB and the
floppy drive
4 What is 'wardriving'?
A It is driving around searching for an open
wi-fi network
5 From what movie is the term 'wardriving'
derived?
A The term used in the film "Wargames" was
'wardialing'

4 What was the resulting product?
5 Who started Twitter?
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10 Secrets of iMovie '09
-----------------------by Jeff Carlson <jeffc@tidbits.com>
article link:
<http://db.tidbits.com/article/10052>
I'm one of those people who thought
iMovie '08 was pretty much okay. It
advanced consumer video editing on the
Mac in several ways, such as having live
transitions and effects that don't require
re-rendering clips and putting your entire
video library at your fingers without
opening old projects.
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iMovie '09 now collects its adjustment
controls in a new Inspector heads-updisplay, instead of providing separate
floating panels for video and audio
adjustments. You can select a clip and
click the "i" icon in the toolbar, or
choose an option from the new
Action menu that appears on every
clip, but it's easier to double-click the
clip to bring up the Inspector. (If you
prefer iMovie '08's behavior of doubleclicking a clip to play it, you can
change the action in iMovie's
preferences.)

But iMovie '08, having been written from
scratch as a new application, was sparse in
many areas, especially compared to its
predecessor, iMovie HD 6. The good news
is that iMovie '09 restores most of iMovie
HD's features. (Read my Macworld review
of iMovie '09 for more.) The better news is
that iMovie '09 boasts a lot of other new
features and hidden secrets that aren't
immediately apparent.

<http://www.tidbits.com/resources/20
09-02/imovie_inspector.png>

<http://www.macworld.com/article/138676/
2009/02/imovie09.html>

**View Your Movie on a Secondary
Display** -- iMovie's monitor occupies
the top-right corner of the program's
interface, and it can be resized by
choosing one of the following sizes
from the Window > Viewer submenu:
Small (Command-8), Medium
(Command-9), or Large (Command-0).
That feature isn't new, although the
keystrokes have changed from iMovie
'08.

I'm hard at work on my book iMovie '09
and iDVD for Mac OS X: Visual QuickStart
Guide (click this link to pre-order it now
and help support TidBITS), and am enjoying
discovering many of iMovie's hidden tips
and features. Here are 10 things I've
discovered that aren't entirely obvious.
<http://www.amazon.com/dp/0321601327/
?tag=tidbitselectro00>
**Double-click Clip to View Inspector** -VOLUME 28 ISSUE 4

iMovie's adjustment controls can also
be invoked from the keyboard by
pressing the following letters (with no
modifier key): I for Clip adjustments; V
for Video adjustments; A for Audio
adjustments; and C for Cropping, Ken
Burns and Rotation adjustments.

What's cool about iMovie '09 is that if
you work with multiple displays, iMovie
can use one of them as the monitor to
Page 4
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play back your movie. Choose Window >
Viewer on Secondary Display. This
feature not only gives you a larger
preview - it scales to fit the screen - but
it removes the monitor from the iMovie
interface, giving you more horizontal
room for editing your project.
**Copy and Paste Adjustments** -- One
of iMovie '09's new features is the return
of video effects. With a clip selected,
bring up the Inspector and click the
Video Effect button to view the effects
iMovie offers. Now, let's suppose that
you also apply some other
edits to the clip: increasing the
exposure, muting the audio, applying
image stabilization, changing its speed,
etc. Quite a lot can happen to one clip,
as you can see. If the following clip (or
other clips) come from the same scene,
you'd have to reapply all of those
adjustments to make them match up.
<http://www.tidbits.com/resources/200
9-02/imovie_vid_adjustments.png>
Instead, Apple expanded on a powerful
feature that deserves
attention. With the adjusted clip
selected, choose Edit > Copy or press
Command-C; all of the adjustments are
copied. Then, choose one
or more clips and choose which edits
to apply from the Edit > Paste
Adjustments submenu, either all at
once or piecemeal. iMovie '08 could
paste only video, audio, or crop
adjustments. This version also adds
cutaway edits, video effects,
stabilization, speed, and map style
adjustments.
VOLUME 28 ISSUE 4
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<http://www.tidbits.com/resources/200902/imovie_paste_adjustments.png>
**Move Projects and Events to Other
Drives** -- In iMovie '08, events (the folders
in which raw footage was stored on the hard
disk) could be kept on your computer's
startup disk or on external disks, but your
movie projects had to be located on the
startup disk. iMovie '09 lets you choose
where projects are stored, too.
You can also move projects from drive to
drive, such as you might want to do if your
startup disk runs low on space. Relocating
event files in iMovie '08 required that you
move the applicable projects in the Finder.
Now, drag a project or event to another
drive's icon in either the Project Library or
the Event Library to copy the content. In the
case of relocating project files, you're given
the option of copying just the project file or
the file and its associated event footage,
too. (Here's a video example.) To _move_
the files instead of copy them, hold the
Command key while you drag.
cont. pg. 8
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Performing Better Searches
By Sharon Housley, VP, NotePage managing
Marketing for FeedForAll
www.feedforall.com
Sharon (at) notepage.com

reduce the number of search results, but
those results will be more accurate.
Remember that you can always refine the
search further if there are too many results
returned in the initial search.

This article has been obtained from APCUG
with the author’s permission for publication by
APCUG member groups; all other uses
require the permission of the author (see email address above).

Capitalization Is Irrelevant

Performing and perfecting search engine
results can save web surfers lots of time and
energy. Understanding the nuances of
searching allows researchers to immediately
drill down and locate the information they are
seeking, without having to wade through a
myriad of irrelevant search results in the
process. The increasing complexity of search
engines has made understanding search
engines a necessity for those who spend any
amount of time online. The following search
tips are standards that will work in most of the
major search engines.
How To Find What You Are Looking For?
As the popularity of the Internet grows, more
and more results are returned for even the
most obscure search phrases. In order to
save time, web surfers need to increase their
search relevancy. It is advisable to use
multiple search terms to produce better
search results. Searchers should use specific
words and phrases to find what they're are
looking for, while filtering out irrelevant and
unwanted results.
In searching, more usually means less.
Using more keywords in a search will help
qualify the search and make it more specific
to what you are looking for. It is all about
striking a balance; more search terms will
VOLUME 28 ISSUE 4

The major search engines ignore
capitalization. Upper case and lower case
search phrases will deliver the same
results.
Order Matters
Keep in mind that the order in which the
terms are entered into the search box will
affect the search results. The most
important terms should appear first in the
list of search words.
Word Stemming
Major search engines will provide results
that use word stemming. Word stemming
includes variants of the terms that were
searched for. For example, searching on the
term fish in a major search engine will
generate organic search results that also
contain the terms fishing, fishes, and fisher.
Exact
Using quotations around a search phrase
will generate search results that contain only
that specific search phrase, exactly as it was
entered. For example, searching on the
exact phrase "rocking horse" in a major
search engine will only generate search
results that contain the phrase rocking
horse. The results will not include any
results that contain "horse rocking" -- even
though both terms appear, they do not
appear in the proper order for an exact
Page 6
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match.
Do Not Include
Adding a (-) negative/minus sign before a
search term will filter the results so that they
contain the first term but not the negated word.
For example, entering the search phrase
horses -rocking into a major search engine
will return search results about horses but not
about rocking horses.
Must Include
If you want search results that only include a
specific word, just type a (+) plus sign in front
of a search term. The results produced will
always contain that term. For example,
conducting a search horse + carousel will
result in all search results that contain
carousel, and may include horse as well.
Similar Words
Adding a (~) tilde character in front of a search
word will generate search results that not only
include the specified search term, but will
also include all words considered to be
related to the original search term. For
example, using the search term ~soda will
result in organic search engine results that
not only include soda, but also include pepsi,
pop, cola, coke, bottle, and soft drink.
Either Or
Adding an OR parameter between two search
terms will result in search listings that include
either the first or the second word in the
search results. For example, searching on the
terms soda OR bottle will generate search
results that may contain both terms soda
bottle or it will produce results that contain
either soda or bottle but not both in the same
VOLUME 28 ISSUE 4
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search listings.
Advanced Searches And Segmented
Searches
Many search engines allow you to specify
the type of content you wish to search in.
For example, you can often search just
news articles, just blogs, or just images. If
you are looking for a specific type of media,
segmenting your search can be helpful.
Searches can be conducted to locate
webpages that contain a specific
language, or a specific file type (ie. pdf,
rss, etc). Simply use the search engine's
advanced search option and select the
content, language, file type, etc to filter your
search results.
Search Meta Words
Meta keyword searches give search
engines special instructions. When the
meta search words are used, a specific
type of search is conducted. Here are
some of the most common meta search
terms...
define: When define: is used at the
beginning of a search word or phrase, the
search engine results will be a definition of
the word or phrase.
site: When site: is entered in the search
box, followed by a domain, the search
engine locates all documents within a
specific domain and all of its subdomains.
This is an easy way to get a rough idea of
the number of pages indexed on a
domain.
link: When link: is used and followed by a
URL, the search results will include all the
Page 7
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from pg. 5
web pages that are indexed by the search
engine which contain links to the specified
URL.
inurl: When inurl: is used, followed by a
keyword or phrase, the search results will
include links to web pages that contain the
specific keyword or phrase in the urls
themselves.
intitle: When intitle: is searched on in
conjunction with a keyword or phrase, the
search engine locates search results that
contain the specified keyword or phrase in
the web page title.
Web surfers can save large amounts of time
and energy by optimizing their search
techniques with these helpful tips.
-----------------------------------------------------------Sharon Housley manages marketing for
FeedForAll http://www.feedforall.com
software for creating, editing, publishing
RSS feeds and podcasts. In addition Sharon
manages marketing for RecordForAll
http://www.recordforall.com audio recording
and editing software.

<http://www.tidbits.com/resources/200902/imovie_copy_project.mov>
**Choose Which Clips Appear in Theme
Transitions** -- iMovie '09 offers new
themes that add motion graphics to your
clips, specifically to your movie's opening
and closing scenes and some transitions.
Some themes transition between two
clips by, for example, focusing on one
clip "mounted" to a bulletin board,
zooming out, and then zooming in on the
next clip. Other transitions have several
clips on the bulletin board.
You can choose which clips appear in
which frames. Click one of the
theme transitions to view a zoomed-out
image that displays all of the available
drop zones. A set of numbered yellow
pins appears on
your footage, each representing one of
the drop zones. Drag the pins to the
areas of your movie you want to appear
in the other photos. (Here's a video
example.)
<http://www.tidbits.com/resources/200902/imovie_theme_transition.png>
<http://www.tidbits.com/resources/200902/imovie_theme_transitions.mov>
**Consistent Map Styles in Themes** -Speaking of themes, the
Bulletin Board theme includes a map
tacked onto the background of
the board. If you already have a map in
your project, or you add a new map, the
map style on the board automatically
assumes the same style from the project
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for consistency.
**Add Locations to Travel Maps** -iMovie includes an internal database of
4,000 cities, airports, and other locations
for use when adding markers to its
interactive maps. That's a good start, but
what if you want a location that isn't
included? With a little work, you can add it
to iMovie's database. (Credit for this tip
goes to user markstew on Apple's iMovie
discussion forums.)

April, 20009

launch iMovie. When you add a map and
perform a search, your new location
appears in the list.
**The Date/Time Title** -- When you add
this title style to a clip,\ the clip's actual
date and title appear. Only the start time
is\ displayed - it won't keep a running
clock on your footage - and you can't edit
the text style. But if you need a quick
notation of when the clip was shot, this
title can save you some work.

<http://discussions.apple.com/profile.jsp
a?userID=1546095>

<http://www.tidbits.com/resources/200902/imovie_datetime_title.png>

First, find the latitude and longitude
coordinates of your destination using a
service such as iTouchMap.com. Next,
make sure iMovie is not running and open
the application's package: Control-click
on the iMovie application icon and
choose Show Package Contents from the
contextual menu. (iMovie, like many
applications, is a Mac OS X "package," a
folder that appears normally as a single
file.)

**View Photos from Same Time Period** -If you're like me, you capture not only
video during a trip or other occasion, but
also a lot of still photos. iMovie '09
makes it easier to find the photos you
shot at the same time.

<http://itouchmap.com/latlong.html>

Select an event in the Event Library and
then click the Photos button on the
toolbar. At the bottom of the Photos
cont. pg. 11

Go to Contents/Resources/ and open
the file WorldLocations.txt using a text
editor. Copy an existing entry similar to
the one you're about to add; for example,
find a city in your state or country. Paste
that at the end of the list, and change the
city name. Then, copy the coordinates
you looked up on the Web and paste
them in place of the coordinates in your
custom line.
Save the file, close the folders, and
VOLUME 28 ISSUE 4

Page 9

Newsletter of the Hartford User Group Exchange

PULP Staff
Editor
Distribution

Stuart Rabinowitz
George Carbonell
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George Carbonell
Stuart Rabinowitz
Ted Bade
Charles Gagliardi
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Bob Bonato
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Richard Sztaba
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Membership: Anyone may become a
member. Dues are $12 per year and include a
one-year subscription to The Pulp as well as
access to the HUGE Public Domain disk
libraries and BBS. Meeting topics, times and
places can be found on page 1 of this issue.

568–0492
633–9038
643–0430
233–0370

george.carbonell@comcast.net
s.e.rabinowitz@att.net
tbade@cox.net
epencil@att.net
richer1@aol.com
wmaster@huge.org
richer1@aol.com
s.e.rabinowitz@att.net

633–9038

April 2009
Sunday

Monday

Tuesday

Wednesday
1

Thursday

Friday

Saturday

2

3

4

1st Practical
Joke
5

6

7

8

9

10

11

12

13

14

15

16

17

18

19

20

21

22

23

24

25

29

30

General
Meeting 7 PM

26
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from pg. 9
pane is a new Show Photos pop-up menu; click its checkbox and then choose a time
frame (Within Event Date Range, or Within 1 Day/Week/Month of Event).
<http://www.tidbits.com/resources/2009-02/imovie_show_photos.png>
**Adjust the Opacity of a Cutaway** -- With the advanced tools enabled (an option in
iMovie's preferences that unlocks a lot of features), you can drag one clip on top of
another and create a cutaway - the new clip is superimposed on top of the existing
one. When you bring up the Inspector on the cutaway clip, a new Opacity slider lets you
adjust how transparent the clip appears.
<http://www.tidbits.com/resources/2009-02/imovie_cutaway_opacity.png>

Dear George Carbonell:
On behalf of the Amateur Computer Group of New Jersey (ACGNJ), the oldest
registered computer club in the world, I would like to cordially invite you and your
Hartford User Group Exchange club members to attend the 33rd annual Trenton
Computer Festival (TCF), the oldest computer festival in the world. TCF 2008 is
scheduled for April 24-26, 2009 at The College of New Jersey in Ewing, New Jersey.
TCF is not just another computer show. TCF was originated and is still run by
computer hobbyist volunteers as a non-profit educational event. What really sets
TCF apart are its multiple activities such as the many talks and workshops, the everpopular flea market, the commercial exhibits, the indoor sales area, the opportunities
to meet and socialize, the special exhibits, the contests, and more recently, the TCF
IT Professional Conference held on the previous Friday.
The weekend-long robotics competition returns for its second year, which requires
registration as soon as possible if you want to get in on the fun.
Please visit http://www.tcf-nj.org/ for more details, and please mark your calendars
for April 24-26. I look forward to meeting you there.
Sincerely.
Michael P. Redlich
President, ACGNJ and Long Time TCF Speaker
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